Google lanzó una actualización en los últimos días que busca corregir un grave problema de seguridad que un usuario anónimo logró identificar.

Se trata de una vulnerabilidad del ‘día cero’ que afecta a Mojo, colección de bibliotecas de tiempo de ejecución que usa Chromium, base de código que se ejecuta en Chrome y otras aplicaciones/programa que se ejecutan en él.

Al problema se lo identificó como CVE-2022-3075 y se refería a un caso de validación de datos insuficientes, que se descubrió el 30 de agosto.

Publicidad

TikTok puede rastrear visitas de los usuarios en otros sitios a través de su aplicación iOS, revela investigación

En un comunicado, Google indicó que no dará más detalles hasta que la mayoría de usuarios actualicen la corrección.

“También mantendremos las restricciones si el error existe en una biblioteca de terceros de la que dependen otros proyectos de manera similar, pero que aún no se han solucionado”, se añadió.

Etek International recomendó a los usuarios actualizar sus versiones para Windows, macOS y Linux, aunque si bien el navegador se actualiza solo, se puede solicitar reiniciarlo. Además de aplicar las correcciones a usuarios de navegadores basados en Chromium.

Publicidad

De acuerdo al portal Spiceworks, es la sexta vulnerabilidad de día cero que se identifica en la plataforma. Pese a que no se había especificado que esta afectara a dispositivos móviles, también se lanzaron actualizaciones. (I)